Autor Thema: Leerzeichen ber Absender-Adresse bei Automatischen Antworten  (Gelesen 506 mal)

Sebastian

  • Newbie
  • Beiträge: 102
KIX Professional 17.6.0-0

Die Absender-E-Mail-Adresse bei automatischen Antworten ist merkwürdig formatiert:

"name @ domain . tld"

Zu viele Leerzeichen ;)

Richard Leis

  • Global Moderator
  • Beiträge: 350
Re: Leerzeichen ber Absender-Adresse bei Automatischen Antworten
« Antwort #1 am: 30.07.2019 14:53:38 »
Hallo Sebastian,

den Absender der Autoantworten kann man im Adminbereich einstellen.
Dort werden alle Absenderadressen angeboten, die man unter den Emailadressen angelegt hat.
Eine Emailadresse mit Leerzeichen kann nicht angelegt werden.
Wie sieht denn die unformatierte Ansicht (Plain View) der Autoantwort aus? Ist die Absenderadresse dort korrekt?

Viele Grüße

Richard

Sebastian

  • Newbie
  • Beiträge: 102
Re: Leerzeichen ber Absender-Adresse bei Automatischen Antworten
« Antwort #2 am: 30.07.2019 16:18:28 »
Hab den Inhalt gefaked, aber so schaut die Absenderadresse aus.

bettina_m

  • Newbie
  • Beiträge: 6
Re: Leerzeichen ber Absender-Adresse bei Automatischen Antworten
« Antwort #3 am: 06.08.2019 17:10:35 »
Hm, ich hab das Phänomen unter 17.6.0.0 KIX Pro ebenfalls. Jedenfalls sehr ähnlich:
Anbei die Screenshots verschiedener Ansichten:
  • Sicht in einem Artikel im Customerportal => hier taucht das Problem auf
  • Sicht des gleichen Artikel im Agentenportal => bei uns alles gut
  • Und noch die Unformatierte Ansicht => auch alles gut

Tino Voigt

  • Global Moderator
  • Beiträge: 285
Re: Leerzeichen ber Absender-Adresse bei Automatischen Antworten
« Antwort #4 am: 11.09.2019 10:32:12 »
Hallo,

ich habe das Problem in der aktuellen KIX Version versucht nachzustellen.
Jedoch werden die E-Mail Adressen hier korrekt angezeigt.

Tritt das Problem noch einem Update ebenfalls auf?

Viele Grüße, Tino Voigt

Tags: