Autor Thema: Fehlender String beim Login des Self Service Portals  (Gelesen 200 mal)

Sebastian

  • Newbie
  • Beiträge: 62
Siehe Screenshot.

Danny Bochmann

  • Global Moderator
  • Beiträge: 390
Re: Fehlender String beim Login des Self Service Portals
« Antwort #1 am: 08.02.2019 14:48:50 »
Hallo Sebastian,

ein paar Infos zu deinem System wären hilfreich für die Unterstützung.
Folgende Infos bräuchte ich für eine erste Betrachtung:
  • KIX Version
  • eingesetztes DBMS
  • verwendetes Authentifizierungsbackend
VG
Danny

Sebastian

  • Newbie
  • Beiträge: 62
Re: Fehlender String beim Login des Self Service Portals
« Antwort #2 am: 19.03.2019 10:39:41 »
Bitteschön:
  • KIX: 17.4.2-0 Professional
  • DB: PostgreSQL 9.6.11
  • Authentifizierung: LDAP
  • OS: Debian 9.8
  • Webserver: Apache 2.4.25

Danny Bochmann

  • Global Moderator
  • Beiträge: 390
Re: Fehlender String beim Login des Self Service Portals
« Antwort #3 am: 25.03.2019 12:36:53 »
Hallo Sebastian,

  • seit wann tritt der Fehler auf?
  • wurde eine Änderung am System durchgeführt?
  • Hast du Einträge im Log zu diesem Fehler?
  • Wird die Adresse über eine Verknüpfung aufgerufen?
  • Tritt der Fehler ebenfalls in einer privaten Browsersession auf?
VG
Danny

Sebastian

  • Newbie
  • Beiträge: 62
Re: Fehlender String beim Login des Self Service Portals
« Antwort #4 am: 01.04.2019 11:29:43 »
Sobald das Update auf 17.5 bei uns funktioniert (https://forum.kixdesk.com/index.php?topic=2581.0), werde ich nachschauen ob dieser Fehler bei uns weiterhin auftritt.

Sebastian

  • Newbie
  • Beiträge: 62
Re: Fehlender String beim Login des Self Service Portals
« Antwort #5 am: 03.04.2019 14:08:12 »
Der Fehler wurde mit 17.5.0 behoben.

Tags: