Autor Thema: Probleme mit Bildern bei weitergeleiteten Artikel  (Gelesen 163 mal)

Tamme_1337

  • Newbie
  • Beiträge: 37
Hallo zusammen.
Wenn einkommende Mails Bilder enthalten (oder auch vorhandene Artikel), werden diese beim Antworten oder weiterleiten nicht mit in die Antwort angefügt. Aktuell ist es so, dass wir die Bilder dann händisch einfügen müssen.
Ist dieses Verhalten so gewünscht, wenn ja, kann man dies umstellen?
Vielen Dank schonmal.
Viele Grüße Julian.

Jörg Brückner

  • Global Moderator
  • Beiträge: 119
Re: Probleme mit Bildern bei weitergeleiteten Artikel
« Antwort #1 am: 30.03.2022 13:34:06 »
Hallo Julian,

aktuell kann ich das Verhalten nicht reproduzieren.
Welche KIX Version nutzt Du?
Die Version findest Du unten im Footer nach "KIX 18 Build xxxx.xxxx).

VG Jörg

Tamme_1337

  • Newbie
  • Beiträge: 37
Re: Probleme mit Bildern bei weitergeleiteten Artikel
« Antwort #2 am: 30.03.2022 13:56:06 »
Hallo Jörg.
Aktuell nutzen wir KIX18 Start mit der Version 3892.1566.
Zum Verständnis vielleicht noch: Die Bilder sind nicht als Anhang vorhanden, sondern direkt in dem Artikel. (siehe Anhang)

Jörg Brückner

  • Global Moderator
  • Beiträge: 119
Re: Probleme mit Bildern bei weitergeleiteten Artikel
« Antwort #3 am: 31.03.2022 10:27:31 »
Hallo Julian,

das Verhalten konnte in nun in KIX_Start reproduzieren. In KIX_Pro tritt das gemeldete Verhalten nicht auf.
Ich habe dies als Bug an unsere Softwareentwicklung übergeben.


Herzlichen Dank & viele Grüße
Jörg

Tags: